Trang chủ » Một nhà giao dịch Bitcoin đã bị mất 16.000.000 đô la vào tay hacker vì một sai lầm nghiêm trọng

Một nhà giao dịch Bitcoin đã bị mất 16.000.000 đô la vào tay hacker vì một sai lầm nghiêm trọng

bởi Win Nguyễn
Một nhà giao dịch Bitcoin đã bị mất 16.000.000 đô la vào tay hacker vì một sai lầm nghiêm trọng

Vừa qua, một người dùng Bitcoin đã bị hacker đánh cắp 1.400 Bitcoin trị giá hơn 16 triệu đô la khi tải xuống phiên bản cũ của ví phần mềm phổ biến đang chạy trên các máy chủ độc hại. (Electrum).

Ai sẽ là người chịu trách nhiệm về cáo buộc đánh cắp tài sản tiền điện tử đã thực hiện giao dịch vào ngày 29 tháng 8, trả 36,89 đô la phí.

Giám đốc điều hành Binance Changpeng Zhao nói rằng sàn giao dịch của anh đã đưa địa chỉ vào danh sách đen.

CÁC TÁC NHÂN XẤU TIẾP QUẢN CÁC MÁY CHỦ ELECTRUM  

Vụ hack Electrum đã tạo ra rất nhiều tiêu đề vào đầu năm 2019, những kẻ xấu đã tung ra một đội quân botnet để nhắm mục tiêu vào mạng của ví.

Những kẻ xấu đã thực hiện thành công một cuộc tấn công Sybil bằng cách chèn các máy chủ hợp pháp bằng các máy chủ độc hại.

Có thời điểm, gần 71% tất cả các nút đã bị kiểm soát bởi những kẻ tấn công, với người dùng nhận được thông báo lỗi giả mạo yêu cầu tải xuống phần mềm ví bị nhiễm phần mềm độc hại được ngụy trang dưới dạng bản cập nhật bảo mật.

Theo Malwarebytes Labs, tin tặc có thể đánh cắp dữ liệu hạt giống và tải nó lên một máy chủ từ xa :

Ngoài việc đánh cắp dữ liệu ví, bất kỳ số dư nào có trong ví đều được gửi đến một trong một số địa chỉ công cộng được lập trình sẵn dưới sự kiểm soát của những kẻ tấn công. Địa chỉ đích được chọn phụ thuộc vào định dạng địa chỉ được sử dụng bởi ví Electrum của người dùng bị nhiễm.

Trong một phiên bản nâng cấp của phần mềm, họ thậm chí còn đi xa đến mức vô hiệu hóa các giao dịch Thay thế bằng Phí (RBF) có thể được đảo ngược trước khi các miner xác nhận một khối.

ĐỪNG BỎ QUA NÂNG CẤP PHẦN MỀM 

Lúc đó, nhà phát triển của Electrum, Thomas Voegtlin, đã kêu gọi tất cả người dùng cập nhật phần mềm của họ nhưng có vẻ như không phải ai cũng chú ý đến lời nói của ông ấy.

Tất cả các phiên bản của ví cũ hơn 3.3.4 đều dễ bị tấn công lừa đảo.

Người dùng ví Electrum cần cập nhật phần mềm lên phiên bản mới nhất (3.3.4) từ kho lưu trữ chính thức và đặc biệt cẩn thận với bản cập nhật hoặc các thông báo cảnh báo khác có thể là các nỗ lực lừa đảo trá hình.

Nguồn: Utoday

Biên dịch bởi VIC NEWS
0 Bình luận

Related Posts

Để lại bình luận